TEP 1.1 - TAB-1318: RFC3066 - incorrect citation and superseded

    • Type: Bug
    • Resolution: Fixed
    • Priority: Major
    • Component/s: EDXL-TEP
    • None
    • Environment:

      Style

    • Hide

      RFC3066 has been superseded and should be replaced by the appropriate later RFC.

      Show
      RFC3066 has been superseded and should be replaced by the appropriate later RFC.
    • Hide

      Removed uncited works from normative references.

      Show
      Removed uncited works from normative references.

      1.5 Normative References reads in part:

      As reported by http://www.rfc-editor.org/in-notes/rfc-ref.txt, the correct citation reads:

      [RFC3066] Alvestrand, H., "Tags for the Identification of Languages", RFC 3066, DOI 10.17487/RFC3066, January 2001, <http://www.rfc-editor.org/info/rfc3066>.

      However, http://www.rfc-editor.org/in-notes/rfc-ref.txt, also reports that RFC 3066 was superseded by RFC 4646 and RFC 4647.

      Following those references, you will find that RFC 4646 has been superseded by RFC5646, for which the correct reference is:

      The correct reference for RFC4647 (which is still valid) is:

      I don't know how you were using RFC3066 so can't comment on the impact of the superseding of that RFC by those that follow and their split into separate parts.

            Assignee:
            Dr. Patti Aymond (Inactive)
            Reporter:
            Dr. Patti Aymond (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Created:
              Updated:
              Resolved: