-
Type:
Bug
-
Resolution: Fixed
-
Priority:
Minor
-
None
-
Affects Version/s: 3.1.1
-
Component/s: edits
-
None
-
Environment:
References
The references to:
RFC1928
RFC2119
RFC3546
RFC3629
RFC4511
RFC5077
RFC5246
RFC5280
RFC6455
RFC6749
RFC6960
are incorrect when compared to the canonical source for RFC citations maintained by the RFC Editor: http://www.rfc-editor.org/in-notes/rfc-ref.txt
This is made more puzzling because there is one correct RFC reference to RFC793, which isn't commonly cited.
In any event, it helps with indexing and searching if the official RFC citations are used as declared by the IETF.
BTW, I maintain a formatted listing of the current RFCs (does not include superseded RFCs) at: http://www.durusau.net/standards/rfc/current/