• Type: Bug
    • Resolution: Fixed
    • Priority: Major
    • WS WD11
    • Affects Version/s: WS PR01
    • Component/s: WebSocket
    • None
    • Environment:

      TAB Review

      "2.3 Security reads in part:


              • Existing standards SHOULD be used when applicable for OBIX WebSocket implementations including:

      RFC 4346/2246 - The TLS Protocol (Transport Layer Security)

      RFC2246 has been superseded by RFC4346.

      RFC4346 has been superseded by RFC5246

      Dierks, T. and E. Rescorla, ""The Transport Layer Security (TLS) Protocol Version 1.2"", RFC 5246, August 2008. http://www.ietf.org/rfc/rfc5246.txt

      It is incorrect to recommend (SHOULD) use of superseded standards. An implementation MAY honor a protocol that was defined by a superseded standard but superseded standards don't have the same standing as current standards."

            Assignee:
            Matthias Hub (Inactive)
            Reporter:
            Toby Considine (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: