"2.3 Security reads in part:
-
-
-
-
Existing standards SHOULD be used when applicable for OBIX WebSocket implementations including:
-
-
-
RFC 4346/2246 - The TLS Protocol (Transport Layer Security)
RFCs 4346 and 2246 are not referenced under 1.2 Normative References (reasoning that the SHOULD requirement statement makes these references normative for conformance).
However, RFC 4346 supersedes RFC 2246 and RFC 4346 has been superseded by RFC 5246."