Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: No Action
    • Affects Version/s: None
    • Fix Version/s: ODF 1.2
    • Component/s: OpenFormula
    • Labels:
      None

      Description

      2.) 6.17.23 FISHER transformation
      Beyond the fact that the name is easily misinterpreted as the
      gold-standard test for count-data (the FISHER-Exact test), the formula
      is most certainly wrong. IF I read it correctly ((1-r)/(1-r), which
      would be 1), then this has to be wrong, and it should be (1+r)/(1-r).

      The same applies to the FISHERINV function.

      I would strongly suggest to change the names of these functions to
      something like TRANSFISHER() and TRANSFISHERINV(). You may want to
      implement later the Fisher-exact test and it makes sense to have this
      name for that test.

        Attachments

          Activity

            People

            • Assignee:
              aguelzow Andreas Guelzow
              Reporter:
              rcweir Robert Weir (Inactive)
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: